Guest mode not working

I’m in a similar pickle:

  • On Windows app, I created a new entry (my first ever) for Guest Management, and submitted a known-good email that comes to me.
  • I did not get an email immediately, so I clicked the green (QR symbol) button, verified the info, and clicked SEND>. Still no email, nor in Spam.
  • So I clicked on the Guest entry itself to see the QR code and token, and aimed my smartphone (with hubiVue installed) at it.
  • Recognized code as text “hubivue:tokenchars” but when link tapped, it only initiated a Web search for “hubivue:tokenchars” instead of opening the app.

So, I’m stumped. Shouldn’t an email (or two) have been generated? And shouldn’t scanning the QR with one’s phone open the app?

I went ahead and submitted Debug in case you wanted to examine closely.

Can you repeat on Android as it looks like a bug on Windows

Already just did on Android, using a somewhat more “traditional” email address, and it worked beautifully. Not sure how one could go about opening resulting link on Windows, but I’ll try opening it on Android.

UPDATE 1: No, although my Android phone’s camera sees and correctly transcribes the QR code, tapping the link doesn’t act as expected. Just initiates a Web search for that link-phrase, which is meaningless.

UPDATE 2: Yes, clicking the email link from Android did bring me to an official hubiVue webpage, directing me to download the app, but otherwise failed to open the app itself or grant me dashboard access.

Where in the app would one manually type the Token string to access?

Okay… two things here

1 - so the QR link / code isn’t supposed to work as a web link that can be followed outside of hubiVue

It is used at the HV login screen where there is a Guest login page… which also has a QR code reader on your phone/tablet. That’s what you use on your Android device to scan the code for - not any QR reader as the url it provides doesn’t work (as you’ve found)

Ideally, if you have hubiVue installed, scanning the QR code would launch hubiVue and log you into the dashboard, but haven’t finished that part of the app (busy with lots of other requests for features)

So all that QR code stuff, if it produced a valid code, isn’t a bug - working as designed and just not finished yet

2 - not receiving the email could be the mail sender not agreeing with your chosen email address - send me what email you used and I’ll check the back end. I’ve not seen it refuse to send email before, but it’s possible it thinks it’s not valid even though I checked it before submitting it

All makes sense, and glad I didn’t break anything.

Will send questionable email address via PM (on assumption that it didn’t make it to you on the Debug submission).

Turned out the email domain wasn’t accepting emails - no issue here

Recommend deleting this thread, since it was a “me” thing.